RC Elétrico - o fórum de automodelismo elétrico!

Corally, Hot Bodies, Serpent, Tamiya, Associated, HPI, Kyosho, Schumacher, Traxxas, X-Ray, Losi, Yokomo, Ofna.

Bem-vindo: Sáb Dez 14, 2019 1:18 pm

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 10 mensagens ] 
Autor Mensagem
MensagemEnviado: Sex Mai 29, 2015 11:28 am 
Offline
Novo no Fórum

Registrado em: Sex Mai 29, 2015 10:07 am
Mensagens: 5
Amigos, tenho um problema com meu controle, utilizo um TR2002, seguinte: Utilizo o controle a algum tempo, sempre funcionou de boas, daí certo dia, coloquei outra bateria em paralelo para ajudar na autonomia do meu carrinho, ai vieram os problemas, passei uma tarde inteira utilizando o veículo, e no final da tarde notei que os comandos para o servo não estavam perfeitos, porém o esc funcionava perfeitamente. Achei que era a bateria descarregando, deixei ela carregando e quando tentei usar novamente o auto, o problema continuava, apenas o esc e o motor acionado pelo esc funcionavam, e aos pouco foi perdendo o movimento até que não funcionava mais nada... Abri para ver o que havia acontecido e vi que o receptor não estava mais ligando, testei o receptor com alimentação direta e o receptor funcionou, porém sem acionar o servo, somente acionava o esc e o motor, vi então que a função BEC não estava mais funcionando, e o servo também não... a pergunta, o defeito é no esc que não tem mais a função BEC? é no receptor que não aciona o servo? Ou o servo que não funciona mais?

Preciso e agradeço desde já a ajuda... urgeeente :(


Compartilhar no Facebook Compartilhar no Twitter Compartilhar no MySpace
Voltar ao topo
 Perfil  
 
MensagemEnviado: Sex Mai 29, 2015 1:29 pm 
Offline
Membro Classe 9
Membro Classe 9
Avatar do usuário

Registrado em: Qua Out 03, 2007 4:35 pm
Mensagens: 1987
Localização: São Paulo, SP
Ola,
Provavelmente o BEC não deve ser, pois se ele tivesse com problema nem o ESC funcionaria.
Eu acredito que como vc prolongou o run time o seu servo foi exigido por mais tempo e provavelmente não aguentou.
Esse sintoma de ir perdendo o movimento é classico de servo que o motor queimou.

Dica, inverta os canais do ESC e servo e veja se o ESC funciona com direção e o servo com o acelerador, assim vc pode concluir com certeza se foi o servo mesmo ou se foi o canal do RX.

[]´s

_________________
PacaLoucos


Voltar ao topo
 Perfil  
 
MensagemEnviado: Sex Mai 29, 2015 11:26 pm 
Offline
Novo no Fórum

Registrado em: Sex Mai 29, 2015 10:07 am
Mensagens: 5
Amigo.. Obrigado por me responder :) :)

Sobre o ESC está normal... Porque então o receptor não funciona usando o BEC? Tenho que fazer uma alimentação direta para o receptor funcionar...
E sobre a troca dos canais, já fiz essa troca e o canal da direção ativou o esc normalmente... Assim o canal do receptor está normal...
Mas como posso ter certeza que o servo está com defeito? Existe outra forma de testá-lo? Pois pode ser o receptor que não consegue ativar o servo.. Até porque o receptor não reconhece o BEC...


Voltar ao topo
 Perfil  
 
MensagemEnviado: Sáb Mai 30, 2015 1:02 pm 
Offline
[Moderador]
Avatar do usuário

Registrado em: Qua Out 19, 2011 8:24 pm
Mensagens: 7185
Images: 0
Localização: Rio de Janeiro - RJ
O BEC é o que alimenta o receptor, se o BEC não estiver funcionando, a luz do receptor nem acender vai,
então será impossível comandar tanto o ESC quanto o servo, mas já que o ESC está respondendo aos comandos, então não é o BEC.
Só se tiver algum erro no Bind ou o canal estiver queimado, nesse caso, você pode ligar o ESC no canal 1 e o servo no canal 2, e acelera,
se o servo não mexer, você estará comprovando que o servo que está ruim. E pra terminar de comprovar de vez que o receptor está bom,
vira o volante também, se o ESC acelerar, é porque o receptor tá 100%...

_________________
Revinho 17/12 =)


Voltar ao topo
 Perfil  
 
MensagemEnviado: Dom Mai 31, 2015 12:55 am 
Offline
Novo no Fórum

Registrado em: Sex Mai 29, 2015 10:07 am
Mensagens: 5
Obrigado pela ajuda amigo!

acredito que o problema seja mesmo no servo... Existe alguma forma de testar o servo sem precisar de um receptor?


Voltar ao topo
 Perfil  
 
MensagemEnviado: Dom Mai 31, 2015 7:26 pm 
Offline
[Moderador]
Avatar do usuário

Registrado em: Qua Out 19, 2011 8:24 pm
Mensagens: 7185
Images: 0
Localização: Rio de Janeiro - RJ
Bom, dá pra você abrir ele e ligar uma bateria de baixa voltagem direto no motor do servo pra ver se ele gira,
se ele girar, quer dizer que o motor está bom, mas ainda resta saber se a placa do receptor está boa, pra saber se ela está boa,
acho que só com outro ESC/Receptor...

_________________
Revinho 17/12 =)


Voltar ao topo
 Perfil  
 
MensagemEnviado: Seg Jun 01, 2015 2:12 pm 
Offline
Membro Classe 9
Membro Classe 9
Avatar do usuário

Registrado em: Qua Out 03, 2007 4:35 pm
Mensagens: 1987
Localização: São Paulo, SP
Até existe, mas vc vai precisar de um testador de servo....
Agora de forma manual em "casa" não tem jeito, a não ser que vc tenha conhecimentos de micro controlador e faça um programinha para gerar os pulsos para o servo.

_________________
PacaLoucos


Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Jun 02, 2015 2:30 am 
Offline
Novo no Fórum

Registrado em: Sex Mai 29, 2015 10:07 am
Mensagens: 5
Obrigado pela ajuda amigos!

Acredito ser o servo mesmo o problema, vi que os produtos ainda estão na garantia, vou enviar para loja e ver o que vão dizer a respeito! Posto aqui o resultado (y) valheeu!


Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Jun 02, 2015 7:59 am 
Offline
Membro Classe 9
Membro Classe 9
Avatar do usuário

Registrado em: Qua Out 03, 2007 4:35 pm
Mensagens: 1987
Localização: São Paulo, SP
As características levam a crer isso mesmo...
Tomara que a loja de te o suporte, como estamos no brasil, iu, iu.. te desejo boa sorte.

[]´s

_________________
PacaLoucos


Voltar ao topo
 Perfil  
 
MensagemEnviado: Qua Jun 03, 2015 12:44 am 
Offline
Novo no Fórum

Registrado em: Sex Mai 29, 2015 10:07 am
Mensagens: 5
Assim espero amigo! Produto tem nem 3 meses de uso e já apresenta defeito... :roll:

Obrigado pela ajuda :D


Voltar ao topo
 Perfil  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 10 mensagens ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Procurar por:
Ir para:  
Powered by phpBB® Forum Software © phpBB Group
Projegido por Anti-Spam ACP
Traduzido por: Suporte phpBB