RC Elétrico - o fórum de automodelismo elétrico!

Corally, Hot Bodies, Serpent, Tamiya, Associated, HPI, Kyosho, Schumacher, Traxxas, X-Ray, Losi, Yokomo, Ofna.

Bem-vindo: Sex Set 21, 2018 9:15 am

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 3 mensagens ] 
Autor Mensagem
MensagemEnviado: Sex Nov 27, 2015 5:30 pm 
Offline
Novo no Fórum

Registrado em: Qui Nov 26, 2015 11:34 pm
Mensagens: 2
Olá pessoal!
Comprei um automodelo eletrico antigo com tx e rx de 27mMhz, até aí tudo bem, estava funcionando muito bem, por motivos de doença fiquei com ele desligado uns 4 meses. Quando fui liga-lo novamente, carreguei a bateria, liguei o radio, o esc e nada aconteceu, fiz vários testes e descobri que meu esc pifou. A solução foi comprar um novo esc, instalei no carro e nada, o servo funciona mas o motor nada.
Comprei outro esc e acontece a mesma coisa, quando lligo o esc ele emite um bip o motor dá um sutil movimento e nada, já tentei de tudo.
Radio: ACOMS AW-27MHZ
RECEPTOR: ACOMS AM/AR-201
O ESC ERA: TEKIN TSC 412P
SERVO: NÃO ACHEI O NOME
MOTOR LATINHA 540 JOHNSON
O NOVO ESC É UM HOBBYKIN 45A BEC: 5.6V/2A

Será que tive o azar de comprar dois esc's com defeito ou ele não são compativeis com a configuração do carrinho?
Por favor, alguém pode me ajudar ou induicar alguém que saiba consertar?
Obrigado,


Você não está autorizado a ver ou baixar esse anexo.


Compartilhar no Facebook Compartilhar no Twitter Compartilhar no MySpace
Voltar ao topo
 Perfil  
 
MensagemEnviado: Sáb Nov 28, 2015 1:31 pm 
Offline
Membro Classe 9
Membro Classe 9
Avatar do usuário

Registrado em: Sáb Ago 11, 2007 4:45 pm
Mensagens: 1777
Images: 358
Localização: Sao Paulo
Meu amigo o Esc depende do sinal do rádio para funcionar ,

Três Esc com mesmo defeito é muito azar ,

Inverte os canais no receptor , liga o Esc no canal 1 e o servo no canal 2 , verifica se o Esc funciona pelo volante e o servo pelo acelerador , se funcionar é porque você está com muito azar mesmo , se mudar o funcionamento o problema está no rádio .

Outra coisa , você já testou o motor direto na bateria para ver se ele funciona ?

_________________
Rene Oliveira


Imagem


Personal album
Voltar ao topo
 Perfil  
 
MensagemEnviado: Dom Nov 29, 2015 1:23 pm 
Offline
Novo no Fórum

Registrado em: Qui Nov 26, 2015 11:34 pm
Mensagens: 2
Rene, muito obrigado pela dica, você acredita que, antes de guardar o carrinho à algum tempo, havia desmotado ele e devo ter montado errado, liguei o esc no terminal "bat" do receptor. Foi só você falar para inverter os canais que me toquei na burrada que fiz.
Acabei ficando com dois esc's de estepe, rsrs.
Obrigado, mesmo.


Voltar ao topo
 Perfil  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 3 mensagens ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Procurar por:
Ir para:  
Powered by phpBB® Forum Software © phpBB Group
Projegido por Anti-Spam ACP
Traduzido por: Suporte phpBB