RC Elétrico - o fórum de automodelismo elétrico!

Corally, Hot Bodies, Serpent, Tamiya, Associated, HPI, Kyosho, Schumacher, Traxxas, X-Ray, Losi, Yokomo, Ofna.

Bem-vindo: Qua Nov 22, 2017 12:04 pm

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 140 mensagens ]  Ir para página Anterior  1 ... 6, 7, 8, 9, 10
Autor Mensagem
MensagemEnviado: Sex Jul 14, 2017 4:39 pm 
Offline
Membro Classe 10
Membro Classe 10

Registrado em: Seg Mar 19, 2012 10:00 pm
Mensagens: 2023
Images: 0
Localização: São Paulo - Chácara Santo Antônio
quem dita velocidade no carro e a relação e as baterias ... nao o combo em si ...

Porem como ja disse .. A summit nao e carro de velocidade.. Deve ter melhorado o runtime dela e o torque !

Abço

_________________
Traxxas 1/7 XO-1 - Pensa num trem bruto hein!
Traxxas Fiesta Ken Block 1/16 (Drift/rally/onroad) - (UPADASSSSSSSO....kkkk)
Traxxas MEGA Summit 1/10 - Loading 90% ----------- OK


Personal album
Voltar ao topo
 Perfil  
 
MensagemEnviado: Sex Jul 14, 2017 4:47 pm 
Offline
Membro Classe 10
Membro Classe 10

Registrado em: Seg Mar 19, 2012 10:00 pm
Mensagens: 2023
Images: 0
Localização: São Paulo - Chácara Santo Antônio
ai..

Join us !

viewtopic.php?f=19&t=47225

Pode me chamar !
011 999537749 que adiciono vc em um grupo só de summits.

Abços

_________________
Traxxas 1/7 XO-1 - Pensa num trem bruto hein!
Traxxas Fiesta Ken Block 1/16 (Drift/rally/onroad) - (UPADASSSSSSSO....kkkk)
Traxxas MEGA Summit 1/10 - Loading 90% ----------- OK


Personal album
Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Set 19, 2017 9:53 pm 
Offline
Novo no Fórum

Registrado em: Sex Jul 14, 2017 11:09 am
Mensagens: 6
Boa noite senhores, vejam se conseguem me ajudar pelo amor de Deus rs

Minha summit tem um esc VXL-8s original da xmaxx e um motor castle 1512, porém nao consigo fazer funcionar, quando ligo o esc, o mesmo fica piscando em verde e em seguida fica solido, dai eu aciono o acelerador ou o freio e a luz apaga, quando volto o comando, ele volta a ficar verde solido. Quando desligo o esc e ligo de novo segurando o botao de start dele, o mesmo acende a luz verde e depois apaga, voltando a ligar somente depois que eu solto o botao de start, depois dele ligado e com a luz verde solida, eu seguro o botão de start dele e ele apaga a luz verde e fica apenas com a ventoinha funcionando, ele nao entra no modo para escolher o perfil 1, 2 ou 3, e assim que eu solto o botão, ele desliga. Quando eu ligo o esc com o acelerador acionado, ele fica piscando verde e nao faz mais nada, assim que eu solto o comando, ele volta a ficar verde solido e nao funcionado, voltando a apagar quando aciono o comando de freio ou acelerado...

Alguem me da uma Luz please!!!!


Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Set 19, 2017 9:57 pm 
Offline
Membro Classe 10
Membro Classe 10

Registrado em: Seg Mar 19, 2012 10:00 pm
Mensagens: 2023
Images: 0
Localização: São Paulo - Chácara Santo Antônio
Tenta calibrar o throttle range dele
As baterias estão boas?!
As conexões do motor estão feitas?
Vc con citou o que sc no receptor no canal 2?
O rádio está blindado certinho?!

Abco

_________________
Traxxas 1/7 XO-1 - Pensa num trem bruto hein!
Traxxas Fiesta Ken Block 1/16 (Drift/rally/onroad) - (UPADASSSSSSSO....kkkk)
Traxxas MEGA Summit 1/10 - Loading 90% ----------- OK


Personal album
Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Set 19, 2017 10:09 pm 
Offline
Novo no Fórum

Registrado em: Sex Jul 14, 2017 11:09 am
Mensagens: 6
Mandei um video no grupo do zap la, depois da uma olhada la por favor!!!


Voltar ao topo
 Perfil  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 140 mensagens ]  Ir para página Anterior  1 ... 6, 7, 8, 9, 10

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Procurar por:
Ir para:  
Powered by phpBB® Forum Software © phpBB Group
Projegido por Anti-Spam ACP
Traduzido por: Suporte phpBB