RC Elétrico - o fórum de automodelismo elétrico!

Corally, Hot Bodies, Serpent, Tamiya, Associated, HPI, Kyosho, Schumacher, Traxxas, X-Ray, Losi, Yokomo, Ofna.

Bem-vindo: Sáb Jan 16, 2021 11:20 am

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 9080 mensagens ]  Ir para página Anterior  1 ... 599, 600, 601, 602, 603, 604, 605, 606  Próximo
Autor Mensagem
MensagemEnviado: Qua Jun 10, 2015 2:27 am 
Offline
Membro Classe 10
Membro Classe 10

Registrado em: Dom Jan 27, 2008 10:10 am
Mensagens: 4049
Localização: paraíba brasil planeta terra
eu não acredito em nada disso esse combo é xulé pacas, não aguenta nem nimh 7 células e o pinhão maior que enviam para dar maior final, pode por a 3s, mas é garantido que vc vai se dar mal

_________________
qualificações

viewtopic.php?f=3&t=1742

http://www.facebook.com/pages/Rc-off-ro ... 7160442006

skype fabiokot@outlook.com

A inveja chega longe meu povo, tenham cuidado!


Voltar ao topo
 Perfil  
 
MensagemEnviado: Qua Jun 10, 2015 7:24 pm 
Offline
Membro Classe 5
Membro Classe 5
Avatar do usuário

Registrado em: Qui Jul 14, 2011 10:27 pm
Mensagens: 504
Images: 0
Localização: Brusque - SC
Leonardo Colman escreveu:
Pessoal, achei esse vídeo de um cara rodando com 3s em uma slash xl5 e titan 12t.
Qual a opinião de vocês? Quanto tempo o combo aguentará?
Segundo o cara que postou, o combo não ferve, só esquenta após 30min de bashing.

segue o vídeo:
https://www.youtube.com/watch?v=fonXTnSYdv0


Se vc está apenas procurando uma justificativa para comprar um brushless depois de fritar o motor, é uma ótima ideia!

O cara está usando uma bateria de 2200mah, usando o motor escovadinho e o ESC XL5 que não é um exemplo de eficiência. Acho difícil conseguir andar 30min, passear talvez.

_________________
Pilote mais que navegue, leia mais que escreva.


Voltar ao topo
 Perfil  
 
MensagemEnviado: Qua Jun 10, 2015 10:39 pm 
Offline
Membro Classe 10
Membro Classe 10

Registrado em: Dom Jan 27, 2008 10:10 am
Mensagens: 4049
Localização: paraíba brasil planeta terra
:mrgreen: :mrgreen: :mrgreen: boa!

_________________
qualificações

viewtopic.php?f=3&t=1742

http://www.facebook.com/pages/Rc-off-ro ... 7160442006

skype fabiokot@outlook.com

A inveja chega longe meu povo, tenham cuidado!


Voltar ao topo
 Perfil  
 
MensagemEnviado: Dom Jun 21, 2015 10:04 pm 
Offline
Membro Classe 1
Membro Classe 1
Avatar do usuário

Registrado em: Seg Jan 05, 2015 12:39 am
Mensagens: 72
Localização: Campo Mourão - PR
:lol: :lol: :lol: :lol: :lol:

Verdade.

Então amigos, meu primeiro UP foi comprar a Lipo 2S para minha slash com motor titan 12t.
Rodei 1 pack, e no segundo vi que o motor estava enfraquecendo até que parou!

Pois bem, estou procurando algum combo, ou motor e esc separados para comprar, aqui no Brasil mesmo, estou correndo de importação! kkkkkkk


Gostaria da opinião dos amigos, já havia perguntado isso antes, mas agora estou precisando e não pensando em trocar o combo :lol: :lol:


Vi este aqui no ML:
http://produto.mercadolivre.com.br/MLB-651237133-combo-esc-waterproof-sc8-4s-leopard-brushless-2650kv-4074-_JM

o que os amigos acham dele? Durável? Custo muito alto?


Achei esse motor Turnigy aqui, achei até em conta..
[url]http://produto.mercadolivre.com.br/MLB-656294467-motor-brushless-18-turnigy-scale-4-pole-2100-kv-_JM#D[S:VIP,L:SELLER_ITEMS,V:1][/url]

o que os amigos acham?
Abraço


Voltar ao topo
 Perfil  
 
MensagemEnviado: Qui Jul 02, 2015 7:05 pm 
Offline
Membro Classe 10
Membro Classe 10

Registrado em: Dom Jan 27, 2008 10:10 am
Mensagens: 4049
Localização: paraíba brasil planeta terra
tenho alguns combos aqui se quiser

_________________
qualificações

viewtopic.php?f=3&t=1742

http://www.facebook.com/pages/Rc-off-ro ... 7160442006

skype fabiokot@outlook.com

A inveja chega longe meu povo, tenham cuidado!


Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Jul 21, 2015 4:40 pm 
Offline
Membro Classe 1
Membro Classe 1
Avatar do usuário

Registrado em: Sáb Mai 09, 2015 11:55 am
Mensagens: 59
Localização: Cabo Frio RJ
Amigos, como o 12t queimou, coloquei um 21t da emaxx, porem como a relação original da minha slash 1/10 4x2 é 16/90, ta dando 20km com nimh 8.4v e motor ta rodando frio. estou pensando em por 30/83 ja que 30/90 nao deu pra por, será que vai ficar ruim pro motor ? vou andar de nimh 8.4v e 2s no maximo. Se alguem que ja tenha feito isso poder ajudar... ficarei grato pelas opiniões

_________________
Team Associated SC8e - Castle Mamba Monster 120a 2200kv
Team Associated RC8Be - Hobbywing Xerum 150a 2000kv
HPI Savage XL Flux - Quicrun 150a + Mamba monster 2200kv


Voltar ao topo
 Perfil  
 
MensagemEnviado: Sex Jul 24, 2015 10:53 pm 
Offline
Membro Classe 1
Membro Classe 1
Avatar do usuário

Registrado em: Seg Jan 05, 2015 12:39 am
Mensagens: 72
Localização: Campo Mourão - PR
Boa noite amigos!
Venho até aqui para ver se alguém pode me ajudar.
Tenho uma Slash 2WD. Coloquei esse combo Leopard e ando com bateria 2S.
A relação que está no carro atualmente é a 23/86. Uso pneus de buggy da Sintec.

O problema é o seguinte, mal eu começo andar e o carro começa a travar, dando pequenos "socos" e não sai do lugar, até que eu mexa nos cabos que ligam o ESC ao motor e ai ele volta a funcionar, mas logo para novamente.

O ESC não esquenta nada, fica em temperatura ambiente, a bateria mesma coisa. O motor esquenta bem, e os cabos esquentam mais ainda, principalmente no local que eles se conectam.

Não tenho termometro para afirmar a temperatura.


Li pela internet, um vendedor do ML diz que o problema é que os conectores do tipo banana não suportam a voltagem da bateria, aquecem muito e ficam com mal contato. Reparei que ao ligar o carro, ele pega normalmente, mas assim que os cabos esquentam ele apresenta esse mal contato. Esse vendedor me sugeriu colocar um conector desses de chuveiro ligando o ESC ao motor. Diz que assim o problema fica resolvido.

Peço a opinião dos amigos sobre isso, antes de cortar os cabos e fazer essa "gambiarra" :lol: :lol:

Obrigado!


Voltar ao topo
 Perfil  
 
MensagemEnviado: Sáb Jul 25, 2015 2:44 pm 
Offline
Membro Classe 10
Membro Classe 10

Registrado em: Dom Jan 27, 2008 10:10 am
Mensagens: 4049
Localização: paraíba brasil planeta terra
conector de chuveiro??

_________________
qualificações

viewtopic.php?f=3&t=1742

http://www.facebook.com/pages/Rc-off-ro ... 7160442006

skype fabiokot@outlook.com

A inveja chega longe meu povo, tenham cuidado!


Voltar ao topo
 Perfil  
 
MensagemEnviado: Sáb Jul 25, 2015 7:53 pm 
Offline
Membro Classe 6
Membro Classe 6

Registrado em: Ter Mai 13, 2008 10:07 pm
Mensagens: 998
Localização: armação dos buzios - RJ
Leonardo Colman escreveu:
Boa noite amigos!
Venho até aqui para ver se alguém pode me ajudar.
Tenho uma Slash 2WD. Coloquei esse combo Leopard e ando com bateria 2S.
A relação que está no carro atualmente é a 23/86. Uso pneus de buggy da Sintec.

O problema é o seguinte, mal eu começo andar e o carro começa a travar, dando pequenos "socos" e não sai do lugar, até que eu mexa nos cabos que ligam o ESC ao motor e ai ele volta a funcionar, mas logo para novamente.

O ESC não esquenta nada, fica em temperatura ambiente, a bateria mesma coisa. O motor esquenta bem, e os cabos esquentam mais ainda, principalmente no local que eles se conectam.

Não tenho termometro para afirmar a temperatura.


Li pela internet, um vendedor do ML diz que o problema é que os conectores do tipo banana não suportam a voltagem da bateria, aquecem muito e ficam com mal contato. Reparei que ao ligar o carro, ele pega normalmente, mas assim que os cabos esquentam ele apresenta esse mal contato. Esse vendedor me sugeriu colocar um conector desses de chuveiro ligando o ESC ao motor. Diz que assim o problema fica resolvido.

Peço a opinião dos amigos sobre isso, antes de cortar os cabos e fazer essa "gambiarra" :lol: :lol:

Obrigado!


isso eh mau contato nos conectores... no meu aqui tirei os mesmos e soldei direto, parou com o problema


Voltar ao topo
 Perfil  
 
MensagemEnviado: Dom Jul 26, 2015 4:48 pm 
Offline
Novo no Fórum

Registrado em: Sex Jan 16, 2015 10:39 pm
Mensagens: 17
Fábio Alves escreveu:
Olá Leonardo Colman!

Faz tempo que não posto no fórum, mas lendo as últimas mensagens do clube, resolvi também comentar seu caso, na esperança de também lhe ajudar de alguma forma...

As dicas do amigo Arthur Fischer foram super sensatas! Pode seguir toda a recomendação dele que estará indo pelo caminho correto. Posso falar com certeza, pois, tive dois Chassis igual ao seu e também passei por estas experiências.
O texto do Artur está super completo, mas gostaria apenas de repetir o que ele disse, que no caso, você não irá acompanhar os Buggy's desta pista com seu Slash, o que está correto se tratando de um chassis de projeto diferente e sendo um 2WD, mas você poderá colocar o carro na pista e se divertir levantando poeira com o pessoal.

Outra coisa que gostaria de acrescentar é sobre o combo que citou da HK, fazendo uma rápida pesquisa sobre ele pude notar que talvez possa não ser a melhor escolha, visto que a reputação do mesmo não é muito positiva, veja;



viewtopic.php?f=13&t=47580

viewtopic.php?f=13&t=49304



Em vista disto, gostaria de recomendar o que usava quando andava com este chassis, em ambos os que tive usei exatamente o mesmo combo, veja:


http://www.hobbyking.com/hobbyking/stor ... v2_2_.html

http://www.hobbyking.com/hobbyking/stor ... hless.html


Com este combo eu tive uma excelente velocidade final, torque, autonomia e faixa excelente de temperatura usando em 2s, apenas diminuía o pinhão as poucas vezes em que usei 3s e sem nenhum problema, mas no meu caso era completamente desnecessário correr com 3s, já que com um chassis 2WD não adianta ter potência absurda já que se perde o controle na mesma proporção, principalmente na terra.

Uma outra excelente vantagem é que com este combo você pode usar um cartão de programação para definir parâmetros, e também atualizar Firmware através da interação com o PC, e para isso você vai precisar do seguinte;

Para definir somente os parâmetros, use este;

http://www.hobbyking.com/hobbyking/stor ... _Card.html

Para definir parâmetros, interação com PC e teste de Lipos, use este;

http://www.hobbyking.com/hobbyking/stor ... s_ESC.html


Lembrando que este ESC e motor são fabricados pela Hobbywing e remarcados como Trackstar, o que pode ser uma melhor escolha se comparada a que citou para o seu chassis.



Desculpem-me se houver algum erro, e então peço aos colegas que corrijam se precisar...

Espero ter ajudado...


Abraços


Olá Fabio! Podes me tirar umas dúvidas?

Tenho uma Slash 2WD brushed e estou querendo fazer um upgrade para brushless. Já ando com Lipo2S, será que a diferença na velocidade final e aceleração é muito grande comprando esse combo que você indicou?

Porque só começa a ficar bom para a Slash acima de 3500kv? Desculpa a pergunta, apesar de já ter lido bastante, eu ainda não consegui entender muito bem como funciona essa relação de velocidade X kv, pois vejo que alguns Buggys tem motor com 2000kv ou menos...

Esse combo aceitaria usar Lipo 3s? (Pretendo trocar também meu chassi pelo LCG)

Qual o conector da bateria desse ESC? Como eu faço pra saber os conectores de qualquer outro ESC?

Já tenho uma bateria com conector da Traxxas, posso usar ela nesse combo? (Turnigy Nanotech de 4000mah 2S)

Qual bateria você indicaria pra usar nesse combo? (Vou comprar na HobbyKing, Warehouse USA)

Tem muitas opções:
http://www.hobbyking.com/hobbyking/stor ... OVED_.html
http://www.hobbyking.com/hobbyking/stor ... _Pack.html
http://www.hobbyking.com/hobbyking/stor ... OVED_.html
http://www.hobbyking.com/hobbyking/stor ... Pack_.html
http://www.hobbyking.com/hobbyking/stor ... _Pack.html
http://www.hobbyking.com/hobbyking/stor ... OVED_.html
http://www.hobbyking.com/hobbyking/stor ... OVED_.html
http://www.hobbyking.com/hobbyking/stor ... _Pack.html

Sobre o ESC, vi que tem outras opções mais em conta também, só não entendi a diferença entre eles!!

http://www.hobbyking.com/hobbyking/stor ... less_.html
http://www.hobbyking.com/hobbyking/stor ... oved_.html
http://www.hobbyking.com/hobbyking/stor ... verse.html
http://www.hobbyking.com/hobbyking/stor ... _1_5_.html

Preciso comprar algum conector ou alguma outra coisa para ligar o combo no carro/bateria/receptor?

Agradeço se puder me ajudar! Desculpa a quantidade de perguntas! =/


Voltar ao topo
 Perfil  
 
MensagemEnviado: Seg Jul 27, 2015 11:20 am 
Offline
Membro Classe 10
Membro Classe 10

Registrado em: Dom Jan 27, 2008 10:10 am
Mensagens: 4049
Localização: paraíba brasil planeta terra
Calma kkkk

Primeiro resolva se quer andar com combo 1/10 ou 1/8, se quer velocidade ou torque, se vai usar 2s, 3s ou 4s...

_________________
qualificações

viewtopic.php?f=3&t=1742

http://www.facebook.com/pages/Rc-off-ro ... 7160442006

skype fabiokot@outlook.com

A inveja chega longe meu povo, tenham cuidado!


Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Jul 28, 2015 12:37 am 
Offline
Membro Classe 10
Membro Classe 10
Avatar do usuário

Registrado em: Dom Mar 15, 2009 12:40 am
Mensagens: 2276
Localização: Porto Alegre
Leonardo Colman escreveu:
Boa noite amigos!
Venho até aqui para ver se alguém pode me ajudar.
Tenho uma Slash 2WD. Coloquei esse combo Leopard e ando com bateria 2S.
A relação que está no carro atualmente é a 23/86. Uso pneus de buggy da Sintec.

O problema é o seguinte, mal eu começo andar e o carro começa a travar, dando pequenos "socos" e não sai do lugar, até que eu mexa nos cabos que ligam o ESC ao motor e ai ele volta a funcionar, mas logo para novamente.

O ESC não esquenta nada, fica em temperatura ambiente, a bateria mesma coisa. O motor esquenta bem, e os cabos esquentam mais ainda, principalmente no local que eles se conectam.

Não tenho termometro para afirmar a temperatura.


Li pela internet, um vendedor do ML diz que o problema é que os conectores do tipo banana não suportam a voltagem da bateria, aquecem muito e ficam com mal contato. Reparei que ao ligar o carro, ele pega normalmente, mas assim que os cabos esquentam ele apresenta esse mal contato. Esse vendedor me sugeriu colocar um conector desses de chuveiro ligando o ESC ao motor. Diz que assim o problema fica resolvido.

Peço a opinião dos amigos sobre isso, antes de cortar os cabos e fazer essa "gambiarra" :lol: :lol:

Obrigado!


Realmente se os conectores que ligam o esc ao motor estão esquentando é porque eles estao gerando resistencia a passagem da corrente e dissipando a energia em forma de calor. O ideal seria trocar por conectores de maior diametro ou soldar os fios do motor aos fios do esc. Esse sintoma de o motor dar apenas alguns trancos e nao movimentar o carrinho geralmente acontece quando 1 dos 3 fios que ligam o motor esta desconectado. Tente conferir se eles estao bem soldados, isso tambem pode estar interferindo.

Nao sei esses conectores de chuveiro vao aguentar a corrente que o motor vai puxar. Se for pra cortar os conectores banana dos fios recomendo ja soldar eles.

:drinks:

_________________
slash 4x2, slash 4x4 platinum, e-maxx, wrangler jk escala, cherokee xj escala
rafaelltaschetto@hotmail.com
Moras em Porto alegre ou região? Clique aqui: viewtopic.php?f=41&t=18860
Imagem


Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Jul 28, 2015 8:30 pm 
Offline
Novo no Fórum

Registrado em: Sex Jan 16, 2015 10:39 pm
Mensagens: 17
fkot2006 escreveu:
Calma kkkk

Primeiro resolva se quer andar com combo 1/10 ou 1/8, se quer velocidade ou torque, se vai usar 2s, 3s ou 4s...


Kkkkkkk

Eu quero algo equilibrado, boa velocidade é bom torque. 2s-3s no máximo, pois é só para brincar.

Coloquei várias opções ai Pq não entendo muito bem do assunto! [FACE WITH TEARS OF JOY]


Voltar ao topo
 Perfil  
 
MensagemEnviado: Ter Jul 28, 2015 9:36 pm 
Offline
Membro Classe 2
Membro Classe 2

Registrado em: Ter Fev 28, 2012 9:30 pm
Mensagens: 177
Images: 67
Localização: Curitiba - PR
Então, eu postei as fotos das peças, mas não as do carro montado!!! Jurava de pé junto (como diz minha avó) que já tinha postado as fotos, e hoje quando entrei no álbum vi que não tinha nada. Não sei se tinha alguém esperando pra ver o resultado, mas de qualquer forma peço desculpas, já que o pessoal aqui me ajudo bastante em várias dúvidas e sugestões, e espero também poder contribuir da forma que puder. As últimas com o lençol bege foram tiradas depois de alguns pack's, então pode ficar aparente alguns riscos ou algo do tipo. Então segue as fotos, espero que curtam, eu achei que fico bem bacana...abraços!!!

Imagem

Imagem

Imagem

Imagem

Imagem

Imagem

Imagem

Imagem

Imagem


Personal album
Voltar ao topo
 Perfil  
 
MensagemEnviado: Qua Jul 29, 2015 10:34 am 
Offline
Membro Classe 5
Membro Classe 5
Avatar do usuário

Registrado em: Qua Mar 07, 2012 3:04 pm
Mensagens: 568
Images: 144
Localização: Rio de Janeiro - RJ
Show!!

Ficou lindona, parabéns!

_________________
Team Associated | Mugen | HoBao | Kyosho | MST | Traxxas | Tamiya | Hobbywing | Trinity | SMC | JConcepts | AKA | Sweep | Sanwa


Personal album
Voltar ao topo
 Perfil  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 9080 mensagens ]  Ir para página Anterior  1 ... 599, 600, 601, 602, 603, 604, 605, 606  Próximo

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Procurar por:
Ir para:  
Powered by phpBB® Forum Software © phpBB Group
Projegido por Anti-Spam ACP
Traduzido por: Suporte phpBB