RC Elétrico - o fórum de automodelismo elétrico!

Corally, Hot Bodies, Serpent, Tamiya, Associated, HPI, Kyosho, Schumacher, Traxxas, X-Ray, Losi, Yokomo, Ofna.

Bem-vindo: Dom Set 23, 2018 4:57 am

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 1 mensagem ] 
Autor Mensagem
MensagemEnviado: Ter Nov 18, 2014 10:16 am 
Offline
Novo no Fórum
Avatar do usuário

Registrado em: Dom Mar 31, 2013 6:00 pm
Mensagens: 19
Localização: Sorocaba
Pessoal, adquiri uma SC10 4x4 usada com combo Axial de 2900kv 1/10 (o esc não tem cooler), fui andar com ela de 3s e desligou o sistema automaticamente depois de 5 minutos e a temperatura do ESC estava em 88 graus, também senti que está saindo de traseira, ou seja, parece que a frente está meio travada, pensei que isso estava influenciando no aquecimento, então resolvi abrir os diferenciais, o óleo do diferencial traseiro já tinha virado graxa de tão velho, o dianteiro estava normal, mas não adiantou muito, continua saindo de traseira e aquecendo o ESC, com 2S fica nos 54 graus, alguem já passou por isso ? Outra coisa, não sei se a tensão da correia pode influenciar e não sei qual a tensão adequada. Enfim, se alguem puder me dar uma luz, ficaria agradecido.

_________________
Deus abençoe o nitrometano, e as Lipo também !!!

Traxxas E-Maxx 1/10 Brushless
Traxxas Slash 1/10 4x4 Mike Jenkins
Traxxas Stampede VXL 1/10
Traxxas Rustler VXL 1/10 (A venda)
Duratrax Raze 1/8


Compartilhar no Facebook Compartilhar no Twitter Compartilhar no MySpace
Voltar ao topo
 Perfil  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 1 mensagem ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Procurar por:
Ir para:  
Powered by phpBB® Forum Software © phpBB Group
Projegido por Anti-Spam ACP
Traduzido por: Suporte phpBB